Saturday, July 13, 2024
spot_img
HomeBusinessAlert! High risk warning for Apple iPhone, iPad and MacBook users: Details...

Alert! High risk warning for Apple iPhone, iPad and MacBook users: Details here

Alert! High risk warning for Apple iPhone, iPad and MacBook users: Details here


Centre issued a “high-risk” warning for users of Apple’s iPhones, MacBooks, iPads, and Vision Pro headsets which highlight critical vulnerability identified in connection to “remote code execution” in various products of the company. As per the security advisory from the Indian Computer Emergency Response Team (CERT-In), the vulnerability affects Apple software and hardware, including Apple Safari versions prior to 17.4.1, Apple macOS Ventura versions prior to 13.6.6, Apple macOS Sonoma versions prior to 14.4.1, Apple visionOS versions prior to 1.1.1, Apple iOS and iPadOS versions prior to 17.4.1 and Apple iOS and iPadOS versions prior to 16.7.7.

iPhone 8, iPhone 8 Plus, iPhone X, iPad 5th generation, iPad Pro 9.7-inch, and iPad Pro 12.9-inch 1st generation users are at risk.(AP)

Users of iPhone XS, iPad Pro 12.9-inch, iPad Pro 10.5-inch, iPad Pro 11-inch, iPad Air, iPad, and iPad mini are susceptible as per the advisory.

Hindustan Times – your fastest source for breaking news! Read now.

Moreover, iPhone 8, iPhone 8 Plus, iPhone X, iPad 5th generation, iPad Pro 9.7-inch, and iPad Pro 12.9-inch 1st generation users are also at risk if their devices are not updated, the advisory warned.



Source link

RELATED ARTICLES

LEAVE A REPLY

Please enter your comment!
Please enter your name here

- Advertisment -
Google search engine

Most Popular

Recent Comments